SEMINARSKI RAD IZ MULTIMEDIJALNIH SISTEMA

TEMA:Photoshop CS2,filteri i praktična realizacija
http://www.maturski.org
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1. Uvod
Adobe Photoshop ili jednostavnije Photoshop je grafički editor razvijen od strane Adobe Systems. Photoshop je najpoznatiji software razvijen od strane pomenute firme. To je jedan od najpopularnijih programa za obradu slika. Photoshop je dostupan za Windows i Macintosh OS.

1.1 Istorijski razvoj Photoshop-a

Verzija           Platforma                     Datum pojavljivanja                            Promjene


[image: image1]
1.0                 Mac OS                              februar 1990.                                           
2.0                 Mac OS                              jun 1991.                                                putanje

2.0.1             Mac OS                               januar 1992.

2.5 Mac OS,Windows,IRIX,            novembar 1992.                                 

                     Solaris

2.5.1           Mac OS                                 septembar 1994.                                     slojevi,palete

3.0             Windows,IRIX,Solaris           novembar 1994.                                     makroi,slojevi za 

                                                                                                                                    podešavanja

4.0             Mac OS,Windows                   novembar 1996.

4.0.1          Mac OS,Windows                  avgust 1997.

5.0              Mac OS,Windows                maj 1998.                                        Editable type, Multiple 

                                                                                                                        undo, Color managment

                                                                                                                        Magnetic Lasso

5.0.1           Mac OS,Windows                1999.
5.5              Mac OS,Windows                februar 1999.                                  ImageReady,Extract

6.0              Mac OS,Windows               septembar 2000.                              Vector shapes, Updated

                                                                                                                         User interface,Liquify

                                                                                                                         filter

6.0.1           Mac OS,Windows              mart 2001.                                        poboljšanje iskoristivosti

                                                                                                                        memorije,  poboljšanje 

                                                                                                                       Paintbrush picker alatke

7.0              Mac OS,MacOS X           mart 2002.                                          Healing brush alatka,

                       Windows                                                                                    new painting engine
7.0.1                Mac OS, Mac OS X         avgust 2002.                                     Camera Raw 1.x

                            Windows

CS (8.0)           Mac OS X,Windows         oktobar 2003.                                  Camera Raw 2.x,

                                                                                                                            modifikovani Slice Tool,

                                                                                                                            komanda Match Color,

                                                                                                                            Lens Blur filter,

                                                                                                                            Real-Time histogram,

CS2 (9.0)            Mac OS X,Windows      april 2005.                                        Camera Raw 3.x,

                                                                                                                            Image Warp,

                                                                                                                            Spot healing brush,

                                                                                                                             Red eye alatka,

                                                                                                                             Lens correction filter,

                                                                                                                             Smart sharpen,

                                                                                                                             bolje upravljanje 

                                                                                                                             memorijom,

                                                                                                                              podrška za HDR slike,

                                                                                                                             podrška za JavaScript

                                                                                                                             i druge jezike

CS3                Universal Mac,Windows       očekuje se na                                puna podrška za

                                                                       proljeće 2007.                              Intel baziranu Macintosh

                                                                                                                             platformu

                                                                                                                            .  
1.2 Upoznavanje okruženja

Kada pokrenemo Photoshop dobijamo prozor koji je prikazan na sledećoj slici.
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Većina alatki sadrži podešavanja. Podešavanja određene alatke se vrši u Options Bar-u koji se nalazi na vrhu ekrana. Options Bar je prikazan na sledećoj slici.
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Adobe Bridge je odvojena aplikacija koja se koristi za vizuelno prikazivanje i organizovanje naših slika. 

2. Alatke za rad
Više od 40 alatki su dostupne u paleti sa alatkama. Opisujući svaku od njih u detalje zahtijeva dosta vremena tako da ćemo objasniti samo one koje se najviše koriste. Podrazumijevana Photoshop paleta sa alatkama je data na sljedećoj slici.
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2.1 Hand Tool
Ova alatka se koristi za pomjeranje slike koja je prevelika da bi cijela stala na ekran.Pritiskom na H aktivira se ova alatka.

2.2 Zoom Tool
Kad god kliknemo na sliku pomoću Zoom alatke, vršimo zumiranje slike. Za brzo vraćanje slike na početnu veličinu koristi se dupli klik na Hand alatku. Duplim klikom na Zoom alatku dobićemo stvarnu veličinu slike koja bi se pojavila kada bi je otvorili u web čitaču ili nekom drugom programu za pregled slika.

Ako u našem radu budemo često koristili zumiranje slike, Photoshop nam daje mogućnost kreiranja dva pogleda na isti dokument. Za kreiranje drugog pogleda na sliku radimo sljedeće Window > Arrange > New Window. 

Neke od opcija iz View menija su:

· Zoom In/Zoom Out - istu funkciju obavljaju kao i Zoom alatka.Prečice za ove alatke su Ctrl+ i Ctrl- respektivno.
· Fit On Screen-obavlja istu funkciju kao i dupli klik na Hand alatku (brzo vraćanje slike na početnu veličinu).Prečica za ovu alatku je Ctrl0.

· Actual Pixels-obavlja istu funkciju kao i dupli klik na Zoom alatku(stvarna veličina slike).Prečica za ovu alatku je Alt-Ctrl-0.
· Print Size-Omugućava nam da vidimo veličinu slike koju bi dobili kada bi je odštampali.

2.3 Foreground i Background boje
Dva kvadrata koji djelimično preklapaju jedan drugi koji se nalazi na paleti alatki predstavljaju foreground i background boje. Kvadrat na vrhu predstavlja foreground boju tj. boju kojom će biti iscrtani oblici koristeći alatke za crtanje. Kvadrat na dnu predstavlja pozadinsku boju. Možemo zamijeniti foreground i background boje klikom na strelicu koja se nalazi iznad kvadrata(prečica za ovu radnju je X). Takođe možemo podesiti boje na podrazumijevane vrijednosti (crna/bijela) na dva mala kvadrata u donjem lijevom uglu (ili klikom na taster D na tastaturi). Klikom na jedan od kvadrata koje predstavljaju foreground i background boje otvara se novi prozor(Color Picker) koji nam omogućava da podešavamo boje. Na sljedećoj slici je prikazan Color Picker prozor. [image: image5.jpg]Golor Picker.
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Boje možemo birati na više načina. Najjednostavniji način je klikom na određeni dio (koji predstavlja boju koju želimo) velikog kvadrata. Takođe možemo da biramo nijansu (hue), jasnoću (brightness) i zasićenost (saturation) boje. Za ovo koristimo radio dugmiće H,B,S. Boje možemo podesiti klikom na Color Libraries. 
2.4 Eyedropper Tool 
Ova alatka se koristi za uzimanje boje sa bilo otvorenog Photoshop dokumenta. Klikom na dio slike pomoću ove alatke podešavamo foreground boju. Pomoću Alt-klik možemo podešavati i background boju.

2.5 Brush Tool
Ova alatka se koristi za crtanje. Za ovu alatku možemo vršiti razna podešavanja. Možemo podešavati providnost. Postavljanjem Opacity podešavanja na 100% dobijamo neprovidnu boju. Pomoću Flow podešavanja vršimo podešavanje providnosti kada dođe do preklapanja linija. Debljinu četkice vršimo pomoću podešavanja Brush.
U Brush paleti možemo da vršimo razna podešavanja. Izgled Brush palete je dat na sljedećoj slici.

[image: image6.jpg][
st Edges
Clavbrush
Smocthing
[erotect Texture

&
&
&
&
&
[Clother Dynamics |
&
&
&
&
&

| Rounciess [ 107

anger [5°

Spacing

Brush Presets » 3 i A
wlwlnlolsn
Y[ |@&]*
Dlohaps oy | Loz |34 | 74 | |5 |10
[scataring EAETIETE IEE
%3 e lalnle
[ Texture. IEI0) A
[Jousl Brush 1 lae Lo e [ann | 7
[ Color Dynamics e [74px
o
.| OFexOFiey





2.6 Shape Tool:

Ova alatka se koristi za kreiranje jednostavnih geometrijskih oblika. U Options Bar-u možemo vršiti razna podešavanja kao što su: izbor  geometrijskog oblika (prava linija, krive linije, pravougaonici, kružnice, elipse, poligoni i dr), debljinu olovke, boja itd.
2.7 Gradient Tool

Da bi uključili gradijente na paleti alatki iazberemo Gradient Tool. Slijedi objašnjenje podešavanja za gradijente:
· Linear Gradient- primjenjuje gradijent duž cijele linije koju napravimo. Na sljedećoj slici je prikazan linearni gradijent.

· Radial Gradient – Kreira gradijent koji počinje u cetru kružnice.Na sljedećoj slici je prikazan radialni gradijent. Polazna tačka linije određuje centar kruga, a krajnja određuje vanjsku ivicu kruga. Sva površina izvan kruga biće obojena bojom kojom se gradijent završava.
· Angle Gradient 
· Reflected Gradient – Predstavlja reflektovani linearni gradijent. 
· Diamond Gradient – Sličan je sa Radial Gradient-om  samo što je gradijent u obliku dijamanta (romba). 
Možemo da biramo različite, unapred definisane kombinacije boja tako što ćemo kliknuti na strelicu za editovanja gradijenta. Takođe možemo promijeniti smjer gradijenta tako što ćemo uključiti opciono dugme Reverse. 

Korištenjem Opacity podešavanja možemo podešavati providnost boje. Postavljanjem ovog podešavanja na 100 % dobijamo neprovidnu boju.

2.8 Notes Tool
Ovu alatku koristimo za pravljenje bilješki koje kucamo u tekstualno polje.Kada ukucamo bilješku možemo je zatvoriti klikom na mali kvadrat u gornjem desnom uglu. Na slici će se pojaviti ikonica koja indicira da postoji bilješka. Ako želimo da pročitamo bilješku, uradimo dvostruki klik na ikonicu.

2.9 Rectangular Marquee Tool
Ova alatka se koristi za selektovanje dijelova slike. Ona može da selektuje samo u obliku pravougaonika. Sa ovom alatkom možemo kreirati  pravougaonik tako što prevlačimo mišem preko našeg dokumenta. Prvi klik kreira jedan ugao, a kada otpustimo dugme miša kreira se suprotni ugao pravougaonika. Da bi počeli od centra i prevlačili do ivica prilikom prevlačenja pritisnemo taster Alt. Za kreiranje kvadrata ,prilikom prevlačenja pritisnemo taster Shift.
2.10 Crop Tool

Iako ova alatka ne vrši nikakvu selekciju, ona omogućuje izolaciju određenog prostora naše slike. Ova alatka može promijeniti veličinu slike i rotirati je. Na slijedećim slikama je dat primjer upotrebe ove alatke.
                     1.Originalna slika                                                           2.Nakon korištenja Crop Tool
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2.11 Lasso Tool
Ova alatka je najraznovrstnija među alatkama za selektovanje.Koristi se za selekciju proizvoljnih oblika.

2.12 Magic Wand Tool
Ova alatka se koristi za selektovanje cjelokupnih obojenih površina jer se njegova selekcija bazira na boji ili na nijansi sive ako se radi u grayscale modu. Koristi se kada želimo promijeniti boju određenog predjela. Primjena ove alatke je dat na sljedećim slikama.
      1.Originalna slika                                  2.Slika nakon primjene Magic Wand Tool
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2.13 Quick Mask Mode
Ova alatka nam pokazuje kako zaista naša selekcija izgleda,a pomoću nje možemo kreirati neke osnovne selekcije. Da bi vidjeli kako to radi prvo napravimo selekciju koristeći Marquee Tool i zatim prebacimo na Quick Mask Mode. Označena oblast bi trebala da izgleda normalno, a ostala oblast će biti prekrivena prozirnom bojom.

 3. SLOJEVI
Na prvi pogled, slojevi možda izgledaju složeno,ali ideja njihove upotrebe je krajnje jednostavna. Koristeći slojeve možemo izdvojiti dijelove slike u nezavisne slojeve. Slojeve možemo shvatiti kao gomilu dokumenata poslaganih jedan na drugi.

Na sljedećoj slici je dat izgled palete slojeva.
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Paleta slojeva nalazi se u donjem desnom uglu.

Photoshop će kreirati većinu slojeva koji su nam potrebni. Novi sloj će biti dodan svaki put kada uradimo copy-paste slike ili kada prevlačimo sloj između dokumenata. Klikom na New Layer kreiraćemo novi , prazan sloj. Možemo kreirati sloj koji će biti ispod aktivnog sloja tako što ćemo kliknuti Ctrl i New Layer. Ovo pravilo ne važi kada je pozadina aktivna. 
Samo jedan sloj možemo biti aktivan u određenom trenutku.

Možemo promijeniti redoslijed slojeva prevlačenjem imena sloja ispod ili iznad određenog sloja na paleti slojeva.

Photoshop ne dozvoljava da prevučemo sloj ispod pozadine jer pozadina nije sloj.
Podešavanje neprovidnosti (opacity settings) se može vršiti na aktivnom sloju i ova posešavanja se nalaze na vrhu palete slojeva. Kada je neprovidnost podešena na najmanju moguću vrijednost, tada cijeli sloj postaje djelimično providan.
Ako želimo da pomjeramo sve što se nalazi na određenom sloju, prvo moramo da aktiviramo taj sloj,a onda pomoću alatke za pomjeranje vršimo prevlačenje po ekranu. Ako prevlačimo sloj na drugi dokument, Photoshop će kopirati sloj u taj dokument. Za pomjeranje sloja možemo koristiti i strelice na tastaturi (pod uslovom da je alatka za pomjeranje uključena) što će uzrokovati pomjeranje od 1 piksela u određenom smjeru. Za pomjeranje od 10 piksela pritisnemo Shift i odgovarajuću strelicu.

3.1 Ostale alatke za rad sa slojevima
Photoshop sadrži veliki broj kontrola za manipulaciju slojevima. Ove kontrole nam omogućuju da sa slojevima radimo mnogo više od običnog kreiranja,dupliciranja i brisanja slojeva.

Za rotiranje, mjenjanje veličine i izobličavanje sloja bira se jedna od opcija u Edit > Transform Path meniju. Nakon što izvršimo promjene pritisnemo Enter.
Ikone na vrhu palete slojeva nam omogućuje „zaključavanje“ providnosti,pozicije i slike pojedinog sloja. Kada je sloj zaključan , promjene na tom sloju su ograničene. 
Dodatne opcije za rad sa slojevima možemo pronaći u Layer > Layer Style meniju. Izgled Layer Style dijaloga je dat na sljedećoj slici.
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3.2 Grupe slojeva

U Photoshopu postoji mogućnost grupisanja slojeva. Grupa izgleda kao folder u paleti slojeva. Za pravljenje grupe slojeva koristi se ikonica Create a New Group (u obliku foldera) koja se nalazi na dnu palete alatki. Folder se pojavljuje u listi slojeva u paleti slojeva. U svaku grupu možemo staviti proizvoljan broj slojeva tako što ćemo prevlačiti slojeve u grupe slojeva. U Photoshop-u postoji mogućnost prevlačenja jedne grupe slojeva u drugu.
4. CAMERA RAW
Raw fajlovi su različiti od JPEG ili TIFF faljova po tome što sadrže sve podatke snimljene kamerom sa minimalnim procesiranjem. Naše digitalne kamere moraju uraditi dosta posla da pretvore raw podatke u JPEG ili TIFF fajlove. Većina programa za rad sa slikama ne može da otvara RAW slike, ali Photoshop CS2 može.Kada otvorimo sliku u RAW formatu u Photoshop-u dobićemo Camera Raw dijalog koji je prikazan na sledećoj slici.
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Pomoću ovog dijaloga možemo vršiti razna podešavanja.

Na kartici Adjust možemo vršiti sledeća podešavanja:

· White balance – ovdje možemo podešavati osvijetljenje (As shot, Auto, Daylight, Clody, Shade, Tungsten, Fluorescent, Flash, Custom)

· Temperature – pomjeranjem klizača u lijevo boje poprimaju plavi odsjaj,a pomjeranjem klizača u desnu stranu boje poprimaju žuti odsjaj
· Tint – pomjeranjem klizača u lijevo boje poprimaju zeleni odsjaj, a pomjeranje klizača u desnu stranu boje poprimaju magenta odsjaj.

· Exposure – kontroliše osvijetljenje na slikama.Pomjeranje klizača u lijevo dobijamo tamnije slike, a pomjeranje klizača u desno dobijamo svijetlije slike.

· Shadows – kontroliše koliko će tamne sijenke na slici biti

· Brightness – kontroliše koliko će svijetli dijelovi slike biti zaista svijetli.

· Contrast – koristi se za podešavanje kontrasta na slikama.

· Saturation – kontroliše zasićenje bojama

Na kartici Detail možemo vršiti sledeća podešavanja:

· Sharpness – koristi se za izoštravanje slike

· Luminance Smoothing – koristi se za redukovanje „šuma“ kada se koriste high ISO podešavanja kod digitalne kamere.

· Color Noise Reduction – za redukovanje „šuma boja“  tj. svaki piksel čija se boja razlikuje od okolnih boja zamjeniće okolnom bojom

Na kartici Lens možemo naći sledeća podešavanja:

· Fix Red/Cyan Fringe – za uklanjanje crvenih i cijan „oreola“ oko objekata na slikama
· Fix Blue/Yellow Fringe – za uklanjanje plavih i žutih „oreola“ oko objekata na slikama

· Vignetting – zapodešavanje smanjenja svijetlosti na ivicama slike

Podešavanja pod karticom Calibrate nam omogućava da promijenimo način na koji će Photoshop da interpretira boje.
5. Filteri
Filteri nam omogućavaju promjenu izgleda naših slika. Filteri se nalaze u Filter meniju. Filteri pravljeni od strane programera su dostupni kao plug-in-ovi. Plug-in filteri se pojavljuju na dnu Filter menija. Neke od osobina filtera:

· filteri se primjenjuju na aktivne,vidljive slojeve ili dijelove koje smo selektovali.

· filteri se ne mogu primjeniti kad se radi u Bitmap modu

· neki od filtera rade samo sa RGB slikama

· svi filteri se mogu primjeniti na 8-bitne slike.

· sledeći filteri se mogu primjeniti na 16-bitne slike: Liquify, Average Blur, Bilateral Blur, Blur, Blur More, Box Blur, Gaussian Blur, Lens Blur, Motion Blur, Radial Blur, Sampled Blur, Lens Correction, Add Noise, Despeckle, Dust & Scratches, Median, Reduce Noise, Fibers, Lens Flare, Sharpen, Sharpen Edges, Sharpen More, Smart Sharpen, Unsharp Mask, Emboss, Find Edges, Solarize, De-Interlace, NTSC Colors, Custom, High Pass, Maximum, Minimum, Offset

· sledeći filteri se mogu primjeniti na 32-bitne slike: Average Blur, Bilateral Blur, Box Blur, Gaussian Blur, Motion Blur, Radial Blur, Sampled Blur, Add Noise, Fibers, Lens Flare, Smart Sharpen, Unsharp Mask, De-Interlace, NTSC Colors, High Pass, Offset.
5.1 Filter Gallery
Sa ovom verzijom programa Photoshop pojavile su se neke pogodnosti kada su u pitanju filteri koji mogu da se primjene na zadatu sliku. Kao prva pogodnost je galerija filtera gdje korisnik može u Preview ekranu da vidi rezultate primjene datog filtera. Do ove galerije se može doći putem Filter > Filter Gallery i kao rezultat se poajvljuje sljedeća slika:
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Unutar ove galerije nalaze se sledeći filteri: Artistic, Brush Strokes, Distort, Sketch, Stylize i Texture.
Filteri iz podmenija Artistic daju slikama „umjetnički izraz“ ili specijalni efekat za projekat lijepe umjetnosti ili reklame. Ovi filteri repliciraju prirodne i klasične efekte medijuma. Unutar ovog filtera nalazi se 15 podfiltera koji donose razne varijante.
· Prvi podfilter u nizu je Colored Pencil. On omogućava crtanje slike olovkama u boji po čvrstoj podlozi. Značajne ivice se zadržavaju i daje im se izgled grube šrafure. 
· Drugi podfilter je Cutuot koji oslikava sliku kao da je napravljena od kolaž papira. Slike visokog kontasta izgledaju kao siluete dok su slike u boji izgrađene od više slojeva obojenog papira.
· Sledeći podfilter je Dry Brush koji oslikava ivice na slici tehnikom suve četkice (nešto između uljanih i vodenih boja). Filter pojednostavljuje sliku tako što redukuje opseg boja na oblasti najčešće boje. 
· Sledeći podfilter je Film Grain gdje se primjenjuje jednaka šara na tonove u sjenkama kao i na srednje tonove na slici. Mnogo blaža,zasićenija šara dodaje se svijetlijim oblastima slike.
· Podfilter Fresco oslikava kratkim, okruglim i grubo nanesenim mrljama. 
· Podfilter Neon Glow dodaje raznovrsne tipove isijavanja objektima na slici i koristan je za kolorizaciju slike sa ublaženim izgledom.
· Podfilter Paint Daubs omogućava korisniku da bira razne tipove i veličine četkica za izradu slikarskog efekta. 
· Podfilter Palette Knife smanjuje detalje na slici i tako stvara efekat tanko oslikanog platna koje prikazuje i teksturu podloge.
· Podfilter Plastic Warp presvlači sliku sjajnom plastikom i naglašava detalje površine.
· Podfilter Poster Edges redukuje broj boja na slici prema zadatoj opciji posterizacije i nalazi ivice na slici i po njima crta crne linije. Veće i šire oblasti slike imaju jednostavno sjenčenje dok su tamniji i finiji detalji raspoređeni po cijeloj slici.

· Podfilter Rough Pastels čini da slika izgleda kao da je u potezima crtana kredom u boji po hrapavoj teksturisanoj podlozi.

· Podfilter Smudge Stick omekšava sliku pomoću kratkih, dijagonalnih poteza koji zamagljuju ili razmazuju tamnije oblasti slike.
· Podfilter Sponge stvara sliku sa oblastima slike visoke teksture i boje kontrasta. tako da izgleda kao da je slikana sunđerom.
· Podfilter Underpainting omogućava da se slika oslikava po teksturnoj podlozi ,a zatim se konačna slika oslikava preko nje.
· Podfilter Watercolor omogućava slikanje vodenim bojama čime se detalji na slici pojednostavljuju.
Filteri Brush Strokes daju umjetnički izraz pomoću poteza različitih četkica i mastila. Neki od filtera dodaju granulaciju, boju,šum, detalje ivica ili teksturu čime se dobija tačkasti efekat. 
· Prvi podfilter je Accented Edges. On naglašava ivice na slici. Kada je kontrola osvijetljenosti ivice podešena na visoku vrijednost, naglašenja podsjećaju na bijelu kredu,a kada je podešena na nižu vrijednost naglašenja podsjećaju na crno mastilo.
· Podfilter Angled Strokes omogućava preslikavanje potezima po dijagonali.
· Podfilter Crosshatch zadržava detalje i odlike originalne slike dok dodaje teksturu i grube ivice na obojene oblasti slike sa simuliranim šrafiranjem olovkom.

· Podfilter Dark Strokes omogućava da se tamne oblasti slike boje bojom bližom crnoj i to kratkim i uskim potezima, a svijetlije oblasti slike dugim bijelim potezima. 

· Podfilter Ink Outlines preslikava sliku finijim, užim linijama preko originalnih detalja.
· Podfilter Spatter replicira efekat raspršivanja vazdušnom četkicom. Sa većim vrijednostima opcije, cjelokupni efekat se pojednostavljuje.
· Podfilter Sprayed Strokes omogućava preslikavanje slike koristeći dominantne boje i sa pod uglom naprskanim potezima boje.
· Podfilter Sumi omogućava oslikavanje japanskim stilom.Ovaj efekat daje nježno zamagljene ivice sa dosta crne boje. 
Filteri Distort geometrijski deformišu sliku tako što prave 3D efekat ili neki drugi efekat promjene oblika. Unutar ovog filtera postoje tri podfiltera.
· Podfilter Diffuse Glow omogućava sjenčenje kao da se posmatra kroz blago difuzni filter. Filter dodaje providni bijeli šum sa isijavanjem koje opada od centra ka periferiji selekcije. 
· Podfilter Glass omogućava da slika izgleda kao da se posmatra kroz različite tipove stakla. Korisnik može da bira efekat stakla ili da pravi sopstvene staklene površine kao Photoshop datoteke.
· Podfilter Ocean Ripple na slučajan način dodaje razmaknuto prelamanje površini slike tako da slika izgleda kao da je pod vodom.
Filteri u podmeniju Sketch slikama daju teksturu i najčešće se koriste za 3D efekte. Ovi filteri su takođe korisni za davanje izgleda ručnog rada ili umjetničkog izraza. 
· Podfilter Bas Relief transformiše sliku tako da izgleda rezbarena reljefom i osvijetljena kako bi se naglasile varijacije u površini. Tamne oblasti slike preuzimaju boju prednjeg plana , dok svijetlije oblasti preuzimaju boju pozadine.
· Podfilter Chalk&Charcoal omogućava da se odsjaji i srednji tonovi slike prikazuju čisto srednje sivom pozadinom nacrtanom grubim potezima krede.
· Podfilter Charcoal prikazuje efekat zamagljene posterizacije. Glavne ivice su galantno nacrtane, dok su srednji tonovi skicirani dijagonalnim potezima.ugljena olovka predstavlja boju prednjeg plana, a papir je boje pozadine. 
· Podfilter Chrome tretira sliku kao da je polirana hromna površina. Na reflektujućoj površini odsjaji su uzvišene tačke ,a sjenke udubljenja.
· Podfilter Conte Crayon replicira teksturu gustih tamnih i čistih bijelih Conte krejona na slici. On koristi boju prednjeg plana za tamne oblasti , a boju pozadine za svijetlije oblasti.
· Podfilter Graphic Pen koristi fine,prave poteze mastilom pomoću kojih se hvata detalj u originalnoj slici, a posebno je efektivan kod skeniranih slika. Filter zamjenjuje boju u originalnoj slici tako što koristi boju prednjeg plana za mastilo ,a boju pozadine za papir.

· Podfilter Halftone Pattern simulira efekat polutonskog ekrana pri čemu se zadržava kontinualni opseg tonova.
· Podfilter Note Paper stvara sliku koja izgleda kao da je rađena na ručno pravljenom papiru.
· Podfilter Photocopy simulira efekat fotokopirane slike.
· Podfilter Plaster simulira sliku koja se oblikuje od 3D gipsa koji se na kraju boji bojama prednjeg plana i pozadine. Tamne oblasti su podignute , dok su svijetlije oblasti spuštene.
· Podfilter Reticulation simulira kontrolisano skupljanje i deformaciju zbog čega slika izgleda nagomilana u sjenovitim oblastima,a u odsjajima blago zrnasta.

· Podfilter Stamp najbolje rezultate daje kod crno bijelih slika. Filter pojednostavljuje sliku tako da izgleda kao da je urađena gumenim ili drvenim pečatom.

· Podfilter Torn Edges posebno je koristan za slike koje se sastoje od teksta ili objekata visokog kontrasta . Filter rekonstruiše sliku kao iskidane , iscjepane dijelove papira, zatim je boji bojama prednjeg plana i pozadine.
· Podfilter Water Paper pravi efekat tako da izgleda kao da se boje razlivaju i mješaju na slici.
Filter Stylize na selekciji proizvodi efekte oslikanog  ili impresionističkog tako što pomjeraju piskele i što pronalaze i pojačavaju kontrast na slici. 
· Podfilter Glowing Edges identifikuje ivice određenih boja i dodaje im nešto nalik fluorescentom isijavanju. 
Filteri Texture se koriste kada slika treba da poprimi izgled dubine ili supstance.
· Podfilter Craquelure boji sliku po reljefnoj , gipsanoj površini i tako proizvodi finu mrežu pukotina koje prate konture na slici .Ovaj filter treba koristiti kada je potrebno napraviti efekat reljefa sa slikom koja sadrži širi opseg vrijednosti boja ili sivih tonova.
· Podfilter Grain dodaje teksturu na sliku tako što simulira različite vrste zrnaste strukture.
· Podfilter Mosaic Tiles crta sliku kao da je sačinjena od parčića ili pločica , a zatim dodaje malter između pločica.
· Podfilter Patchwork razbija sliku u kvadrate popunjene predominantnom bojom u datoj oblasti slike.
· Podfilter Stained Glass boji sliku u obliku pojedinačno obojenih ćelija,oivičenih bojom prednjeg plana. 
· Podfilter Texturizer primjenjuje selektovanu ili kreiranu teksturu na sliku.
5.2 Extract filter
Komandu Filter > Extract možemo koristiti za brisanje pozadine objekata. Kada izaberemo Filter > Extract otvara nam se sledeći prozor. 
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Za izdvajanje dijelova slike potrebne su tri informacije: koje dijelove slike treba odbaciti, koje sačuvati i koji dio slike sadži tranziciju između prethodna dva dijela. Generalna ideja je korištenje Edger Highlighter Tool za definisanje granica između objekta i pozadine. Ovu alatku možemo pronaći u gornjem lijevom uglu Extract prozora. Nakon što izaberemo objekat koji želimo izdvojiti , izaberemo alatku Fill Tool i kliknemo na objekat koji želimo izdvojiti, a zatim pritisnemo OK.
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5.3 Liquify Filter
Ovaj filter dobijamo tako što izaberemo Filter > Liquify.Možemo ga koristiti za pravljenje raznih zanimljivih slika.
Kada se pojavi Liquify prozor, u gornjem lijevom uglu se nalazi Forward Warp Tool. Kada je ova alatka aktivna možemo da mijenjamo oblik slike tj. da je razvlačimo u onom smjeru u kome vršimo prevlačenje.
Pomoću alatke Reconstruct možemo da vratimo sliku na njen početni izgled.

Sledeća alatka je Twirl Clockwise koja omogućava rotaciju dijela slike u smjeru kazaljke na satu.
Sledeća alatka je Pucker Tool. Ona nam omogućava skupljanje slike.
Suprotan efekat se dobija korištenjem Bloat Tool.
Alatka Push Left pomjere dijelove slike u lijevu stranu.
Alatka Mirror Tool prebacuje dijelove slike vertikalno ili horizontalno.

Zadnja alatka je Turbulence Tool koja ima sličnu funkciju kao Warp Tool,ali daje više talasast izgled

6. Efekti odradjeni u Photoshopu

Primjer 1 – Efekat vode

Ovdje će biti objašnjen efekat kreiranja vode. U ovom radu su korišteni neki elementi koje Photoshop pruža,a korisniku ostaje da eksperimentiše i pronađe neka nova rješenja.

· Kreirati novi dokument (File > New). U polju Mode odabrati RGB Color, a pozadina treba ostati bijela.Izvršiti resetovanje palete boja na crno-bijelu (pritiskom na taster D ili pomoću Foreground/Background alatke na paleti alatki)

· Aktivirati Filter > Render > Clouds
· Aktivirati Filter > Blur > Radial Blur. Parametre treba podesiti na sljedeći način: Amount - 40; Blur Method - Spin; Quality – Good

· Kao rezultat se pojavljuje slika
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· Aktivirati Filter > Sketch > Bas Relief. Parametre treba podesiti na sljedeći način: Detail – 14; Smoothness – 10; Light – Bottom.Kao rezultat se pojavljuje sljedeća slika.
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· Aktivirati Filter > Sketch > Crome. Parametre podesiti na sljedeći način: Detail – 6; Smoothness – 3. Kao rezultat se pojavljuje sljedeća slika.
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· Sljedeći korak je Image > Adjustments > Hue/Saturation. Parametre podesiti na sljedeći način: Hue – 210; Saturation – 34; Lightness – 0. Kao rezultat se pojavljuje sljedeća slika.
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Primjer 2 – Stakleni tekst
Ovdje će biti objašnjen način kreiranja staklenih slova tj. slova napravljenih od stakla.

· Treba krenuti od neke slike koja će služiti kao pozadina. U ovom slučaju to je slika Ohridskog jezera. Izgled slike je :
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· Treba izabrati da je Foreground boja bijela. Pomoću alatke Horizontal Type otkucati željeni tekst. U ovom slučaju to je OHRIDSKO JEZERO. Treba napomenuti da je samim startovanjem pomenute alatke program Photoshop kreirao novi sloj pod nazivom OHRIDSKO JEZERO. Podesiti veličinu slova kao i font. Koristiti alatku Warp text koja se nalazi  u Option bar-u (kada je aktivirana Horizontal Type alatka). Izabrati Style – Shell Lower; Horizontal. Dobijamo sljedeću sliku:
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· Aktivirati Layer > Layer Style > Bevel and Emboss. Parametre podesiti na sljedeći način: Style – Pillow Emboss; Technique – Smooth; Depth – 300%; Direction – Up; Size – 7; Soften – 0; Angle – 120; Altitude – 30; Highlight Mode – Screen; Opacity – 75; Shadow Mode – Multiply; Opacity – 75. Nakon podešavanja dobijamo sljedeću sliku
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· U paleti Layers, uz desnu ivicu ekrana, treba aktivirati opciju Fill i za nju podesiti vrednost na 0%. Kao rezultat primene ovog pojaviće se sljedeća slika.
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· Aktivirati Layer > Flatten Image kako bi se svi slojevi sjedinili u sloj pod nazivom Background.Dobijamo sljedeću sliku:
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Primjer 4 – Animacija loptice skočice

Ovdje će biti objašnjeno kreiranje animacionog GIF-a koji će simulirati lopticu skočicu. U tu svrhu koristiće se programi Photoshop i ImageReady.

· Napraviti novi dokument (File > New). U polju Mode izabrati opciju RGB Color, a u polju Background Contents izabrati Transparent,rezolucija neka bude 72 pixel/inch.

· Za Foreground boju izabrati: R:18 G:42 B:255.

· Aktivirati alatku Rectangle Tool pa izabrati iz Option Bar Elipse Tool. Pomoću ove alatke nacrtati krug (prilikom crtanja držati taster Shift pritisnut).
· Treba selektovati sloj Layer1 u paleti slojeva i pomoću Layer > Duplicate Layer napraviti četiri kopije tog sloja.

· U kopijama slojeva treba pomjeriti plavu kružnicu tako da će u animacionom GIF-u izgledati kao da se kružnica kreće po vertikali.

· Treba aktivirati vidljivost sloja Layer1, a isključiti vidljivost ostalih slojeva(klikom na ikonicu oka pored sloja na paleti slojeva)
· Preći u program Image Ready pomoću File > Edit in ImageReady. Kao rezultat u Animation prozoru se pojavljuje sadržina prvog sloja.

· Aktivirati dugme sa malim crnim trouglom u gornjem desnom uglu Animation prozora. U meniju koji se pojavljuje aktivirati komandu Make Frames From Layers.

· Podesiti vremenski odziv svakog okvira od po 0.1 sekunda.
· U glavnom crtežu unutar programa ImageReady aktivirati karticu pod nazivom Optimazed.

· Snimiti dokument : File > Save Optimized As i snimiti ga kao Images Only(*.gif).

Primjer 5 – Animacija teksta
Ovdje će biti objašnjeno kreiranje animacionog GIF-a koji će vršiti izmjenu ukucanih tekstova.

· Napraviti novi dokument (File > New). Veličina neka bude 600x200 piksela, a u polju Mode izabrati RGB Color, u polju Backgorund Contents izabrati opciju Transparent.Na ovaj način se kreira dokument sa providnom pozadinom.

· Za Foreground izabrati boju R:18 G:42 B:225.

· Kreirati novi sloj pomoću komande Layer > New > Layer. Aktivirati prvi sloj i ukucati prvi tekst (U ovom slučaju MULTIMEDIJALNI) pomoću Horizontal Type alatke. Aktivirati drugi sloj i ukucati drugi tekst (u ovom slučaju SISTEMI). Pomoću komande Edit > Free Transform podesiti da se ova dva teksta preklapaju.
· Označiti sloj MULTIMEDIJALNI  i pomoću komande Layer > Duplicate Layer napraviti kopiju sloja. Označiti kopiju ovog sloja ( sloj MULTIMEDIJALNI copy) aktivirati Filter > Blur > Motion Blur.Podesiti parametre: Angle – 0; Distance -25.

· Označiti sloj MULTIMEDIJALNI copy pomoću komande Layer > Duplicate Layer napraviti kopiju ovog sloja. Na ovaj način se kreira MULTIMEDIJALNI copy 2 sloj.

· Označiti sloj SISTEMI i pomoću komande Layer > Duplicate Layer napraviti kopiju ovog sloja. Na ovaj način se kreira SISTEMI copy sloj.

· Sa aktivnim slojem SISTEMI copy izabrati komandu Filter > Blur > Motion Blur. Podesiti parametre: Angle – 0; Distance -25.

· Označiti sloj SISTEMI copy i pomoću komande Layer > Duplicate Layer napraviti kopiju ovog sloja.Na ovaj način se dobija SISTEMI copy 2 sloj.

· Aktivirati prvi sloj, a isključiti vidljivost ostalih kopija ovog sloja.

· Preći u program ImageReady pomoću File > Edit in ImageReady.
· Aktivirati dugme sa malim crnim trouglom u gormjen desnom uglu Animation prozora. Iz menija koji se poajvljuje izabrati komandu MakeFrames From Layers.Podesiti da vrijeme odziva prvog i četvrtog frejma bude 0.5 , a za ostale frejmove podesiti 0.1.
· U glavnom crtežu unutar programa ImageReady aktivirati karticu pod nazivom Optimized.

· Snimiti dokument pomoću Save Optimized As i izabrati opciju Images Only(*.gif).
LITERATURA
· Ben Willmore – Photoshop CS Studio techniques

· CET čitalište – http://www.cet.co.yu/čitalište
PAGE  
- 2 -

